Outages & Server switching
Resolved
May 22 at 08:26am HDT
We have switched servers and this outage is officially over. We are not expecting anymore downtimes or maintenance.
Affected services
playvirto.site
Updated
May 21 at 12:04pm HDT
As a temporary fix, we have fallbacked to our previous host. Maintenance is planned.
Affected services
playvirto.site
Updated
May 21 at 10:37am HDT
We are currently resolving this issue. This may take upwards of 20 - 30 minutes. Thank you for your patience!
Affected services
playvirto.site
Updated
May 21 at 09:54am HDT
We have potentially identified the root cause of the issue and it will be fixed in an hour or so. Thank you for you patience!
Affected services
playvirto.site
Updated
May 21 at 06:01am HDT
We are continuing to move forward with the server upgrade. The website may currently look broken. We are attempting to fix this.
Affected services
playvirto.site
Updated
May 21 at 05:13am HDT
We are moving as fast as we can, and are close to finishing the server update. Thank you for your patience!
Affected services
playvirto.site
Updated
May 21 at 04:00am HDT
Due to some problems on Serv00's side, the server switch may be delayed. We're sorry!
Affected services
playvirto.site
Created
May 21 at 03:55am HDT
Our website is currently offline because of server upgrades. Stay tuned!
Affected services
playvirto.site